API Outage
Incident Report for Gretel
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 22:03 UTC
Update
Our upstream provider has indicated services are restoring, we will continue to monitor.
Posted Sep 28, 2022 - 20:53 UTC
Update
It appears some API calls will get through, clients (Console, CLI, SDK) may experience high rates of HTTP 500s.
Posted Sep 28, 2022 - 17:38 UTC
Monitoring
An upstream provider is currently experiencing an outage that is impacting our APIs. We are monitoring the situation and will provide an update when service has been restored.
Posted Sep 28, 2022 - 17:34 UTC
This incident affected: Gretel APIs (Projects API, Authentication API, Users API, Jobs API).